oil use

Hi all on Focus,
We own a Focus 1.6 from year 2000, just bought it begin of October
This car uses a lot of oil, like 1 litre on 300 km's.
The bottom of the engine (under the car) is not wet,
but the gearbox bottom is. We don't have black clouds behind the car and the car is driving normal.
Luckely we have garantie on our car and the garage will work on it next Wednesday, but maybe someone recognise this problem..?
Apologize for some bad English words, we're Dutch...
Anyone can help?
J & E
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There are several possible causes for your car's problem. The important thought is that this condition is not right. You are, indeed, fortunate to still have warranty coverage, and, hopefully, your mechanic will resolve the issue.
Your English is just fine. It's good to hear from a Dutch owner. I hope you'll favor us by letting us know how things turn out for you.
Best of luck.
Rob
------------------------------------
"J. Menzinga" wrote ...

the
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I would guess a pinhole leak in the oil filter, squirting onto the bottom of the gearbox. It can happen if someone uses a wrench intended for removal while tightening it. It should be tightened by hand.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.