Re: UK 1.8 Zetec electronics go haywire.....

My other half has a 1.8 Zetec I have a Mk3 Tdi Golf. I'm posting a reply about my golf. I was having ECU problems and turbo boost related problems. In an attempt with my limited mechanical knowledge I simply
disconnected the battery, counted to 10 and reconnected it.
Lo and behold problems sorted. I guess the ECU just need a reboot, so to speak.
I realise that my problem wasn't Ford related, but my solution might help solve yours.
Dave
--
This is an automatic signature of MesNews.
Site : http://mesnews.no-ip.com
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks to everyone who gave me some pointers in solving this. The problem has not re-occurred since my last post and lo and behold, the central locking remote operation is working normally. The car drives just the same as always and I am doing a 600 mile round trip over Easter so am hoping all is well. If you hear nothing from me about this, it is all ok. Still feeling a bit apprehensive that it will stop again,....... Thanks again for all the advice Justin

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Let us know how you got on when u get back!
MC.
---------

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.