UK Focus MW radio interference

I have treble with the mw radio frequency picking up interference from the engine, I guess this is it, as the crackle gets louder and faster as the revs rise, and is jus normal crap reception with the engine off. Is there an
easy fix, and would I get laughed at if I asked the dealer to check it out under the second year of warranty? TIA
--
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com ).
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Shrek wrote:

MY 2K ZX3 (US) had the same problem when I got it used with 42K miles I'm assuming that the antennae is on the front roof of the car, the dealer removed the inside passanger compartment light, took IIRC a T20 or T25 and loosened the screw, turn the radio on, and move/adjust the connection until it sounds better, then tighten up screw up, should fix your porblem right up. If you loosen the screw too much or remove the screw, the antennae will fall down on the roof luckily I had a sun roof I could reach out their and set the antennae while trying to rethread the screw.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the reply, I will give it a try.
--
Best wishes
Shrek



Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.