'00 No start help needed

The engine crank's w/o starting. I have spark and injector pulse. I dropped in a '03 LS6 long block. I have no DTC's. I have AutoTap if anyone has an idea for it. Conectors have been triple checked. Ground wires ok. Everything
says this should start, but no go. Any suggestions out there?
-JS
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
devouru wrote:

You might mention what type of vehicle this is.
---Bob Gross---
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
D'oh, I knew what it was. :) '00 WS6 Firebird. There is very little half ass attempts at firing, but this has me puzzled.
-JS

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
What's the fuel pressure???

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bob Gross posted ; You might want to mention what type of vehicle this is.
I bet its another one of those Park Avenues
: - )
========Harryface ======== 1991 Pontiac Bonneville LE ~_~_~270,000 miles_~_~_
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Check for fuel availability at the fuel injectors, and fuel pressure.

snipped-for-privacy@gflocfk.net remove all "f"'s from address
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.