1991 olds 88 entered programming mode for keyless entry help

I found the connector, and jumpered, and entered programming mode(doors lock, then unlock) but it does not cycle the trunk, which normally works fine from the glovebox button. Then I press the unlock
on the remote, and it cycles. YEAH! then I unplug the jumper, and nothing, checked the batteries, tried two remotes, any suggestions? Thanx to all who replied previous
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Usually, you have to have the same FCC ID number. It is more important than the part number.You say the old one was smashed. Do you still have it to check the FCC ID? Also was the trunk closed and the doors closed and the ignition off? "barrythedude - remove yer HAT and COAT to reply"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
tried with ignition on, off dorrs open, closed, trunk open and closed. the number i ordered from ebay was the exact part number the GM guy gave me. Thanx a lot for your replies!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I believe you must hold Lock and Unlock at the same time.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tried that, yes, I sure miss not having keyless!
On Wed, 28 Jul 2004 16:35:48 -0400, "hyundaitech"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"barrythedude - remove yer HAT and COAT to reply"

Does everythink else work on the car? I got curious and got out the diagram and see input for the module from 3 fuses, along with the park input signal(so it will only work in park)You might want to try holding the shift lever up all the way when trying the already programmed remote. Check all the fuses. I know you will say that if it could program it must be OK with power. Unless one of the power sources is for the keep alive memory. Other than that flimsy advice, I would think the module is at fault.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hey R, thanx for all the help! Yes the locks work just fine, the trunk release works just fine too. I will try the holding the parking selector up, never thought of that. If you think of anything else lemme know K? To Recap:
Everything works. Bought new remote with number given by GM service dude Found the AB connector to enter programming mode. Locks cycle (trunk does not) press remote, locks cycle again unplug connector, remote doesnt work.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
nope holding park up doesnt do anything;
On Thu, 29 Jul 2004 22:38:55 GMT, snipped-for-privacy@COATaccesscomm.ca (barrythedude - remove yer HAT and COAT to reply) wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.