1991 olds 88, got the keyless entry to cycle, but?....help!

I have found the wire under the dash that enters keyless entry mode. I will explain what I have been doing, and tell me please what the heck is going on. Note that before thr old remote was smashed, keyless
entry was fine. 1) ignition off 2) jumper program terminal wire 3) locks cycle once, trunk does not 4) press remote unlock 5) doors cycle once, trunk does not 6) remove jumper wire 7) swear when remote does not work.
Why would it accept the remote's signal when in program mode, but not when in normal mode? Batteries are new. Thanx to all who reply
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"barrythedude - remove yer HAT and COAT to reply"

Are you sure that the replacement remote you got is EXACTLY the same as the old one, same FCC id numbers, etc. on the back? Or did you just buy one from the dealership?
Go to a wrecking yard they usually have a bucket full of these, and find a set that are identical.
Ted
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I got the actual FCC ID one the exact one I am supposed to have.
On Sun, 22 Aug 2004 02:26:33 -0700, "Ted Mittelstaedt"

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.