1995 GRAND PRIX F/INJN FUSE AND TRANSMISSION PROBLEMS PLEASE HELPP

-------------------------------------
i have 95 grand prix with 112k my car starts off in third and wont shift up. only goes in second if down shifted
but wont go into first or 4th at all i changed all my fluid and filter. the fuild was perfectly fine. i later found out my f/injn 15a fuse was blown so i changed it. took it for a drive and it went through all the gears fine but then i turned around and it was stuck in third again. the fuse blew again. and i tried it 4 times and it all did the same thing. ive noticed the car is runnin a little funky but seems kinda normal. i dont know what to try replacing or whats blowing my fuse. someone please help.
PLEASE EMAIL ME AT snipped-for-privacy@HOTMAIL.COM I NEED TO RESOLVE QUICK ILL GIVE 5$(via paypal) TO THE PEOPLE THAT HELP ME
--
+---[ SERVER SIGNATURE ]---------------------+
| Delivered via http://www.motorsforum.com/ |
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 1/29/2012 4:32 AM, 95pontiacgp wrote:

Troll...
If by some bizarre chance this is real, fix the problem that is blowing the fuse...
--
I'm never going to grow up.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
responding to http://www.motorsforum.com/gm/1995-GRAND-PRIX-F-INJN-FUSE-AND-TRANSMISSION-PROBLEMS-PLEASE-76965-.htm 95pontiacgp wrote:
PeterD wrote:

------------------------------------- This is real i just cant find the freakin problem ive had many people look at it. Its my only car and i runing out of ways to get to work everyday. I think it has something to do with my injectors. I put a bigger fuse in and turned the key on and was messy with wires then i saw smoke and the smell or burning wires coming from underneath the intake.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

If you are serious then google usenet and learn to post to newsgroups, it is free and can be done easily. I use eternal-september and my ISP's NNTP server. Your question on motorsforum was sent as a spam message to the newsgroup alt.autos.gm. If you want help, talk to us directly there,
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.