1999 Olds Intrigue Wiper Problem

My wife has a 1999 Old Intrigue with an intermittent problem with the windshield wipers. It has happened twice, once the car had been running for 2 hours the second time for 10 minutes. What happens is
that the wipers will stop in the middle of wiping. After some time, once 1 day, the second time 15 minutes, they will work again. The first time this happened last month I replaced the fuse, even though it was fine. Both times it occurred the temps were in the low 20's, though this winter in the Northeast we haven't seen temps above freezing in almost a month now (even worked fine at -10F) and she's used her wipers many times during this past month.
Is that enough info for anyone to make a diagnosis?
Thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Bump.
Anyone have any ideas???
snipped-for-privacy@hotmail.com (O'erclockd Proc) wrote in message

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Re: 1999 Olds Intrigue Wiper Problem Group: alt.autos.gm Date: Fri, Feb 6, 2004, 6:17am (CST-2) From: snipped-for-privacy@hotmail.com (O'erclockdProc) Bump. Anyone have any ideas??? snipped-for-privacy@hotmail.com (O'erclockd Proc) wrote in message My wife has a 1999 Old Intrigue with an intermittent problem with the windshield wipers. It has happened twice, once the car had been running for 2 hours the second time for 10 minutes. What happens is that the wipers will stop in the middle of wiping. After some time, once 1 day, the second time 15 minutes, they will work again. The first time this happened last month I replaced the fuse, even though it was fine. Both times it occurred the temps were in the low 20's, though this winter in the Northeast we haven't seen temps above freezing in almost a month now (even worked fine at -10F) and she's used her wipers many times during this past month. Is that enough info for anyone to make a diagnosis? Thanks.
You wiper module is going bad...GM has a TBS on ths problem...The only way to fix it is to replace the module.... Steve C
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the response. Is the wiper module the same as the wiper motor? Is this someting that requires a mechanic to replace, or is it easy replaced? About how much are the parts?
Thanks.
The Gear snipped-for-privacy@webtv.net (S C) wrote in message

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Re: 1999 Olds Intrigue Wiper Problem Group: alt.autos.gm Date: Fri, Feb 6, 2004, 6:17am (CST-2) From: snipped-for-privacy@hotmail.com (O'erclockdProc) Bump. Anyone have any ideas??? snipped-for-privacy@hotmail.com (O'erclockd Proc) wrote in message My wife has a 1999 Old Intrigue with an intermittent problem with the windshield wipers. It has happened twice, once the car had been running for 2 hours the second time for 10 minutes. What happens is that the wipers will stop in the middle of wiping. After some time, once 1 day, the second time 15 minutes, they will work again. The first time this happened last month I replaced the fuse, even though it was fine. Both times it occurred the temps were in the low 20's, though this winter in the Northeast we haven't seen temps above freezing in almost a month now (even worked fine at -10F) and she's used her wipers many times during this past month. Is that enough info for anyone to make a diagnosis? Thanks.
I ment to say TSB not TBS lord been a long day.... Steve C
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.