4L60E 3rd gear only after 2 attempts to rebuild

unfortunately my transmission now only has 3rd gear with the shifter in drive. The car starts up in 3rd gear. I rebuilt it the frist time and it worked fine for a few weeks, then starting having shift problems and
then the oil pump rotor cracked. So I took it all apart again, replaced the oil pump with a 13 vane rotor and replace the 3-2 downshift solenoid. . when I manually downshift, I can get it into 2nd but never into 1st gear. should I replace the shift solenoids?
should this transmission even with bad shift solenoids manually go into 1st gear?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Uh, what car/truck is this?

-
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
1994 buick roadmaster wagon
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You should get a trans function scanner on it and look at solenoid activity and shift confirmation/slippage errors to eliminate solenoid issues. A good one can command shifts also.

-
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I took it in and they scanned and found code 81 Everything else is functioning, this is the only code. They think it is either the shift solenoids or the PCM (computer) They have a schafeer? shifter which will overide the computer. $48 to do this.
So I did previously verify the solenoids were not shorted or open and the valve clicked when power was applied and the check valve worked, (blows thru one way not the other)
So for code 81, what is the best thing to do ?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I think I found the problem. One of the shift solenoids had an open coil, so this would prevent it from working. Still, I thought moving the lever manually would allow the trans to shift into first, but maybe not.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Let me know if it doesn't work I'll send you a test you can try.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Hey, sdowney, that schafeer? shifter sounds interesting--esp. for installing tpi engines w/4l60e trannies in older rods(& I have one.). Please tell me more at samdanielsatcharterdotnet(pls. make necessary changes.). Sorry I can't help w/your trans problem. Pls. post back/email as to what you find. Thanks, s
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Well its fixed!! The shift solenoid was bad, If you have a code 81, the 2-3 shift solenoid will cause you to stay in max line pressure, no TCC lockup and 3rd gear only when lever is placed in drive.
That shaffer shifter I wont get to see since it is working. You could ask them about it at B & W transmission Hampton VA. They described it as a plugin to the transmission port and the device controls and sets the shift points, diagnostic tests etc... right inside the car as you drive around. Unplug the car computer and plug this in. But I am assuming this is a diagnostic test device.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.