96 Buick intermitent start problem

If you seen my name, this is the same car, another issue. Intermitently, the car will not start. You turn the key and nothing. I am going to check all the connections to the starter. I am also
taking a close look at the anti theft key. I have heard they can go bad because of a poor connection. Two things have happen, car starts, go somewhere, come out, car won't start. Another time, car started, shifted from reverse to drive and stop. In each condition, the engine does not turn at all, however, the lights and fans all work o.k. Battery is not that old and the one time I saw this I was able to measure the voltage and it looked good. Thoughts?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 15 Aug 2006 18:41:02 -0700, snipped-for-privacy@gmail.com wrote:

First guess would be bad starter solenoid.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I would also check the PassKey system (that's what the chip in your key is for). Is your "Security" light on?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No Security Light. However, I decided to check the battery and connections. Found a battery going bad when we put it to test. Replaced and will see if it solved the problem. All of the battery connections, starter connections and cables are good. Thank, Tom
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.