air conditioner problem 1988 park ave

my wife just bought a 1988 park ave. when you turn on the ac (climate control) you can hear a fan blowing but little air is coming out the vents.
there was an instance when the air did blow out and ac worked fine.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

hole in it. It sounds like the vents are not opening and closing correctly.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

will check it out. heat index above 100 latley. this looks like a good weekend early morning project.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

of the slide, instead of a toggle switch for the compressor).
Simply turn on the heater and see if it blows a lot of air on the floor, then go to defrost and do the same, then go to vents and see if it moves the air to those vents.
If you aren't getting much air at any setting from any vents, it could be that a vacuum hose is completely disconnected and you wont' see any changes. if however it does change on some settings, but not to the vents, it may be a different issue.
Let me know.
Willy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.