Astra coolant leak

Car is running fine with normal temps on gauges. However, I am losing something like 1 liter/200 Km. I have inspected visually the engine and didn't
notice any leak.
However, when I open the coolant tank, the level goes considerably up. Then I refill up to the mark, and like these for two weeks now.
Is this normal? Should I take the car to the garage?
Car has about 83K KM, any help/advice would be appreciated. Thanks.
M.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like it could be the beginnings of the head gasket failing. Have a garage check for exhaust gases in the coolant.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Wed, 30 Aug 2006 08:46:31 +0100, "gazzafield"
wrote:

Isn't there an over-the-counter test kit for this ??? Someone mentioned it before....but I can't remember what it's called.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

http://www.arrowheadradiator.com/head_gasket_or_combustion_leak_test.htm
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
year engine size of the car can help us determine the problem easily.
however, if you have a W engine, I suggest you check your oil. It might have colant in oil pointing that you mihgt have intake manifold gasket failure. (Common for W engines) wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.