Auto Transmission Behaviour

'99 Chev Malibu, 3.1 v6, 4T40-E four speed auto tranny, 173,000 km (108,000 miles).
About once every month or two, when shifting from reverse to drive,
there is a delay of a few seconds before forward 'engages'. This been happening since the car was new.
No abnormal debris in the pan. Fluid level is correct. Fluid & filter changed regularly. No codes in the PCM. No abusive driving and/or teenagers involved.
Transmission operates flawlessly, except for this one occasional 'annoyance'. I'm stumped. Ideas, gentlemen??
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Drive it.

-
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"" wrote: > '99 Chev Malibu, 3.1 v6, 4T40-E four speed auto tranny, > 173,000 km > (108,000 miles). > > About once every month or two, when shifting from reverse to > drive, > there is a delay of a few seconds before forward 'engages'. > This been > happening since the car was new. > > No abnormal debris in the pan. Fluid level is correct. Fluid > & > filter changed regularly. No codes in the PCM. No abusive > driving > and/or teenagers involved. > > Transmission operates flawlessly, except for this one > occasional > 'annoyance'. I'm stumped. Ideas, gentlemen??
Check fluid level. My guess is that it does it cold too. it may be 1/2 quart low or so (dipsticks are not always 100% correct)
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.