Buick tranny issue

The car is a 1998 LeSabre, with 3800 II engine. Occasionally the car, when accelerating from a dead stop, would begin to vibrate and buffet seriously,
as though the front wheels were bouncing. Reminiscent of a burnout wheelhop.
But, when it happens, we are definitely not in burnout country.. It always happens when the acceleration is brisk, but not abusive.
*As far as I know, the car has done this since it was essentially new. It was rare, but is becoming more frequent
If you crawl away from a stop, it never happens.
I havent had it scanned, nor was too concerned as it was a rare event. Have any of you ever run into this?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Look for a bad inner cv joint on the axles or a bad trans/motor mount.

-
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Have
I had this very same issue with a 1998 Regal. Sorry - never did figure out what was happening. It almost feels like clutches slipping under hard load, doesn't it. If you get it rolling a bit you can mash the pedal and it won't act this way, right?
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote in message>> I havent had it scanned, nor was too concerned as it was a rare event.

Exactly right
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote in message

I wonder if it's a traction control thing. Have you tried turning it off? I can't remember if I ever tried that with my Regal. Something nags at me making me think I did try it and that's why I came back to the clutch slipping idea, but I can't be sure. If it happened more than two days ago and didn't have something to do with sex, I can have a hard time remembering...
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.