Help! Car keeps jerk'n in gear!

I have a 1993 lexus es300. I was drving today with no problems and then parked my car. When I got back into my car it had no problem starting up but it was in gear, it kept jerk'n or "leaping" in drive or in
reverse. It feels i something in the hood keeps jumping. I fear it is transmission problems, but what d you guys think?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I think you should take your question to a Toyota/Lexus newsgroup. Though some here might find this sort of thing "interesting", you'll likely get a better answer from the proper group.
That said... do post again when your problem is fixed and let us know how much it cost to repair and what the problem turned out to be.
--

-Mike-
snipped-for-privacy@alltel.net
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 8 Jun 2006 21:01:21 -0700, snipped-for-privacy@gmail.com wrote:

I think you can take your Lexus questions to the Lexus dealer, or a Lexus group on-line. Have a nice day.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Check the engine mounts, sounds like one has failed.
mike
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Its a known fact, some Lexus's can be real jerks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.