need advice about starter

My son's olds cutlass 96 with the 3.1 and pass key is having starting trouble. A couple times a month it won't start, no crank no click nothing. The power to the radio and lights work. If he leaves it for a couple minutes
then goes back it will start. It hasn't done it enough to troubleshoot it. He is going away to college and I would like to try to fix it. Does it sound like starter or ignition switch? Any advice would be helpful. Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Lots of problems with the wires from the key cyl. breaking, get a duplicate key with right resistor and try it when this happens, of course the system has a wait time when it doesn't recognize the coded chip. Does the security lite flash when this happens?

minutes
and
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
No flashing. It does light up but it lights when it starts normal. I tried swapping keys but it does the same thing. It is hard to pin point because it doesn't do it often enough.

nothing.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
<!doctype html public "-//w3c//dtd html 4.0 transitional//en"> <html> I had similar problem with the starter on my LeSabre.&nbsp; I was looking for one of those problems in the wiring&nbsp; and electronics.&nbsp; Advise I got from this site was it is probably the starter.&nbsp; If it works after hitting the starter with a hammer change the starter. <p>I then looked at the schematic again and realized that the solinoid circuit runs through the starter motor.&nbsp; Hence:&nbsp; bad/worn brush will cause the intermitant problem. <p>Once again the problem was simple, I was looking for a more complex solution. <p>Bill <p>Tj wrote: <blockquote TYPE=CITE>My son's olds cutlass 96 with the 3.1 and pass key is having starting <br>trouble. A couple times a month it won't start, no crank no click nothing. <br>The power to the radio and lights work. If he leaves it for a couple minutes <br>then goes back it will start. <br>It hasn't done it enough to troubleshoot it. He is going away to college and <br>I would like to try to fix it. Does it sound like starter or ignition <br>switch? Any advice would be helpful. Thanks</blockquote> </html>
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ok, I think I will replace the starter.
had similar problem with the starter on my LeSabre.&nbsp; I was looking for one of those problems in the wiring&nbsp; and electronics.&nbsp; Advise I got from this site was it is probably the starter.&nbsp; If it works after hitting the starter with a hammer change the starter. <P>I then looked at the schematic again and realized that the solinoid circuit runs through the starter motor.&nbsp; Hence:&nbsp; bad/worn brush will cause the intermitant problem. <P>Once again the problem was simple, I was looking for a more complex solution. <P>Bill <P>Tj wrote: <BLOCKQUOTE TYPE="CITE">My son's olds cutlass 96 with the 3.1 and pass key is having starting <BR>trouble. A couple times a month it won't start, no crank no click nothing. <BR>The power to the radio and lights work. If he leaves it for a couple minutes <BR>then goes back it will start. <BR>It hasn't done it enough to troubleshoot it. He is going away to college and <BR>I would like to try to fix it. Does it sound like starter or ignition <BR>switch? Any advice would be helpful. Thanks</BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.