Stalling 94 Buick LeSabre

My 94 LeSabre stalls once in awhile. It happens more or less at any speed or type of road. I have disconnected the battery and connect it again. The car
doesn't stall for a while, then it starts to do it again. So, I think it reset the computer making it to work better for a while. Any ideas on this?
Thank you
_______________________________________________________________________________ Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com <><><><><><><> The Worlds Uncensored News Source <><><><><><><><>
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Alpha wrote:

Read the diagnostic codes.
Check on the crank sensor.
---Bob Gross---
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
There are no codes presents. Crank sensor was replaced the other day, fuel pressure OK, new battery. Car work fine except it stall occasionaly.

or
_______________________________________________________________________________ Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com <><><><><><><> The Worlds Uncensored News Source <><><><><><><><>
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Alpha wrote:

Your car is losing either fuel or spark or timing of either/both. You will need to figure out which.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.