07Accord V6 Cold Start Issue

'07 Accord, V6, auto transmission, 42K carefully driven and properly maintained mix of highway and suburban miles.
On cold start, it kinda stutters/chugs when going up the steep hill I
live on. It happens just after the transmission shifts into higher gear. Idles OK, Revving in lower gear is OK, and after car warms up it's just fine. Handling OK, gas mileage OK.
I'm thinking that the transmission is maybe upshifting too soon when engine is cold?
Any ideas?
--
Come and take them.
--Leonidas
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 01/08/2013 11:44 AM, Molon Labe wrote:

is the check engine light on? when were the plugs last changed? fuel injector cleaner? when was the last time it was driven hard so all the engine internals got properly hot? when did you last check the coolant level, and what is it?
and have you tried holding it in a lower gear?
--
fact check required

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 1/11/13 12:59 PM, jim beam wrote:

No engine light, plugs are original ones, fuel inj cleaner about 3000 miles ago (I burn only Top Tier certified gas), I run a 370 mile round trip twice monthly at 70+ mph on the interstate, coolant level OK.
If I Hold it in lower gear, the car does not do it.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 01/12/2013 01:16 PM, Molon Labe wrote:

do you have a lot of stuff on your key chain? sometimes, if a key is held slightly [jerkily] out of position by weight, noise in the power circuit can cause a codeless "misfire".
--
fact check required

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 1/12/13 10:29 PM, jim beam wrote:

Nope, just the house key.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 1/8/13 2:44 PM, Molon Labe wrote:

Anyone?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.