1990 Accord...Buzzer noise...third gear only.

Similar problem as AJW....Periodically, a buzzer will sound, & the car seems to only want to run in 3rd gear or overdrive. It hasnít happened for approx. 6mo. Suggestions?

--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had the exact problem, so I went ahead and disconnected the battery and let it sit. I let mine sit for 3 days, but that was only because I was ticked off and didnt want to deal with it. If you let it sit over night, Im almost positive that should fix it. I really donít know what caused it to do that, but I do know that resetting your entire system will fix it. I checked most of my electrical stuff and found that the previous owner had the car stereo put in, and taken out. They failed to reconnect a lot of things like my cigarette adapter, dash lights, etc. If youíve done any electrical work, there is the possibility that there is a loose ground, or something happened along the way that may have caused an error somewhere. Hope this helped. -AJW
"shongo" wrote: > Similar problem as AJW....Periodically, a buzzer will sound, > &amp; the car seems to only want to run in 3rd gear or > overdrive. It hasn't happened for approx. 6mo. Suggestions?
Add pictures here
‚úĖ
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.