1992 accord no spark

My accord died yesterday. I checked for spark and there was none. Has anyone had this problem?

--
kcdozy
------------------------------------------------------------------------
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
kcdozy wrote:

    Lossa people have had this happen. Bet you need a new coil. See if you can have it tested at a parts store. bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
kcdozy wrote:

    OPPS!! Forgot about the ignitor. Common for them to go too. Google the faq from TeGar in this group. bob
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

It will be most likely either the coil or the igniter.
What symptoms did the car exhibit before it died? Have you ever cranked the engine over with the wires unplugged or the distributor cap removed?
http://www.tegger.com/hondafaq/faq.html#startrun
I have an off-car test procedure for the igniter (from a contributor) that I haven't put up yet.
--
TeGGeR

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
kcdozy wrote:

When was the timing belt last changed? Pull off the distributor and see if the rotor still turns........
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.