1999 Civic Cylinder issue?

When I start my car the first time each day (morning or afternoon makes no difference) the idle is really horrible for about 5 seconds, then its goes up to its starting idle like it is supposed and the car
runs smooth as silk from then on. I have gotten the check engine light but it goes away after a while. The error is Cylinder one misfire) What i dont understand is why it is only happening when i start the car for the first time each day. after that it is fine and it only last about 5 seconds but it is really rough. Sparkplugs? coil wire? I have no clue. Any help would be appreciated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Most likely a failed head gasket, with coolant leaking into the #1 cylinder.
Better get a pro to peek into the #1 cylinder and see if the piston is shiny-clean or dull-black.
--
Tegger

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 11/20/2011 01:04 PM, Murf72 wrote:

what tegger says could well be true. but the d-series engine usually leaks on cylinders 2 & 3, not 1 or 4.
check in the radiator and look for slight brown scum under the cap. [honda have an open deck, so if the gasket's gone, you get exhaust gas in the coolant, not oil in the water or the more "usual" symptoms.] also, when the motor is hot and running, look for bubbles in the expansion bottle.
best to go back to basics first though - check the ignition system.
--
nomina rutrum rutrum

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.