2000 Accord SE - Reverse Transmission Issue

I have a 2000 Accors SE with 115,000 miles. The issue that I have is that when you put it in reverse on a level grade it will work as expected. However, if there is any time of hill then it will just rev
but not go any where. Obviously it is something with the transmission and the reverse gears. Honda's solution was to replace the entire transmission. I'm hopefully I'd have a better choice
I'm over the transmission warranty by 15,000 miles. Anyone think it would be possible to convice Honda by calling the customer service department to get them to replace it?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Call---what have you got to lose MLD

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

They only have two choices YES or NO. Give them a ring.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@gmail.com says...

Randy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Fluid has been changed, no leakage. I'm figuring they will say tough luck. I've talked to some tranmission folks and they have said that the reverese is just gears, no clutch. So it is pretty odd that something is wrong. Anyone else have a similiar incident and/or know how much $$$ to expect to be out?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
snipped-for-privacy@gmail.com says...

incline. This is a fuel saving measure. but this sounds like something else is going on. I guess I've been lucky with mine. No problems.
Randy
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.