2001 civic rear power windows

I just bought a 2001 Civic Lx. Both the rear power windows don't do down from any of the switches. I don't hear any noise when the buttons are pressed. Where should I start. Any help would be appreciated.
Also is there any way to tell if the Timing belt was changed ?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Markov wrote:

---------------------
Inspect the fuses in all three fuse boxes (the descriptions are in the owner's manual).
https://techinfo.honda.com/rjanisis/RJAAI001_OMANUAL.ASP?YEAR 01
Are you sure the switch isn't in the OFF position?
The dealer where it was sold / serviced will probably tell you the story on the service. They are pretty good about it in Canada.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I will check the fuse box. Thanks

I've checked for that

It was a private sale and the guy had no records of any sort.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Run!
--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/honda-cars/200712/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Markov wrote:

===================== Use your imagination: Call _any Honda dealer_ with the VIN # and ask for the exact date it was sold. Then ask them which dealership sold it. Then call that dealer or go see them to find out whether Joe Blow ever had his car serviced there.
I've gotten the record of service by talking to the salesman. They are sometimes helpful.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I checked the fuses in the fuse box under the steering column and they look fine. What's next ?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I checked the fuses in the fuse box under the steering column and they look fine. What's next ?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Does it have child locks inside the rear doors? If so that could be the problem.
Make sure BOTH rear dr switches are plugged in tightly. (depending on the wiring sometimes if one is loose or unplugged neither window will work)
If that checks out OK check the main (drivers dr) switch.
It's been a while since I worked on a 4 dr so I don't remember if there are 2 plugs or not, but remove the main (drivers dr) switch and make sure everything is plugged in tight.
If it has two plugs for the windows (front and rear) and the rear is plugged in, than the main switch is probably bad.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.