2005 Pilot door locks

Takes three presses of the unlock button on my key to unlock all doors, when it shuld be two pushes. A while ago, the battery went dead on the car.
Could it be something to do with that happening..?
--
Larry J. - Remove spamtrap in ALLCAPS to e-mail

"A lack of common sense is now considered a disability,
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

How many presses to just open the drivers lock?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
said:

Two. Should be one.
--
Larry J. - Remove spamtrap in ALLCAPS to e-mail

"A lack of common sense is now considered a disability,
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like weak battery, or dirt inside (1st press clears enough to make contact so that 2nd and 3rd press register).
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
said:

Thanks, I'll check that out. Car is four years old, so the battery could be going south by now...
--
Larry J. - Remove spamtrap in ALLCAPS to e-mail

"A lack of common sense is now considered a disability,
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I have 05 Pilot noticed on occasion it takes an extra push to actuate the locks. Its not every time though. To me its not a bother but I can see where you may have issue. Sorry cant really help you.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Waiving the right to remain silent, snipped-for-privacy@webtv.net (QUAKEnSHAKE) said:

Yeah, I'm beginning to notice that's it's not every time here either. The OP who suggested a weak battery may be onto something.
--
Larry J. - Remove spamtrap in ALLCAPS to e-mail

"A lack of common sense is now considered a disability,
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Larry in AZ wrote:

If you have a second remote, try it to see if it behaves the same way. That way, you can determine if it's the first remote that's the culprit or not.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.