91 heater and radio problem

Hi Folks, I own a 91 Honda wagon with a 1.5 liter motor and over 235k miles on it . Last night on the way home from work I had to stop off to the bank and when
I came out and started the car again something really strange occured .Follw me on this please I know it sounds long winded but I need to explain and describe this so I can get a possible diagnosis from the Honda Gurus here in the group! I got in the car and turned the key to the part past accessory where the heater kicks on and dummy lights etc come on .But when I go past that part where you engage the starter and start the the car the heater nor the radio will work,everything else was in good working order . The part I don't understand is that heater won't run when the car is running only when the key is in the mode before you engage the starter(I don't know what that part is called).Any ideas ? Alternator perhaps? The lights were not dimmed or anything..... Thanks in Advance, Will
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ahso#1 wrote:

It sound like you may need a new ignition switch (the thing you put the keys in to start the car).
Jeff
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Someone elses suggested it may be a ground problem,what think you ,Jeff? I got a price on a stater switch and it was @ 65.98 US , a little salty a price for something that may or may not be .I will exhaust all possibilities before I go that route .Thanks again, Will
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You are going to have to get an electrical diagram for the car and trace it out. Check your local library for service manuals.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ahso#1 wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Woody wrote:

As Woody suggests, you should diagnose this before replacing stuff. It could be a ground problem or a bunch of other problems.
Alternatively, just keep the key in the start position as you drive down the road. ;-)
Jeff
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Well to update you on the problem now theater does not work at all even when the key is in said position so now I have to do some more process of elimination .I really need a heater not just for comfort but to keep the friggin' Pennsylvania freezing rain from sticking to my winshield .Ahhh winter , ya gotta love it .
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ahso#1 wrote:

--------------------------------
Honda recalled a billion ignition switched in North America a few years ago. Yours is of similar design and I have a friend who had the same problem. It's the _switch_, not the LOCK (the part you put the key into). Tegger.com has the recall in the TSB section. Search it out. It even tells you how it's changed, although your car may be slightly different.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ok not to be totally rediculous on this as I am a novice when it comes to this ,how do I substantuate between the switch and the lock ? My apologies on this I'm kinda a newbie .I was thinking of just wiring the heater with a high amperage toggle switch and by passing the control system ......a little unorthodox but it gets the job done ....
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ahso#1 wrote:

-----------------------------
Www.slhondaparts.com has part numbers and diagrams.
What if a policeman pulls you over and asks why your wipers aren't working, or your HORN, or something else we're all REQUIRED to have on our vehicles.
If you can't afford to fix it, please don't drive it.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sat, 23 Feb 2008 19:50:21 -0700, motsco_ wrote:

Is a heater a REQUIRED item?
Are you sure?
--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dan C wrote:

Depends on the outside temperature...

IMO, yes! ;-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Ok if the bypass affects the other required functions like horn,wipers,etc then yeah I suppose I'll have no other choice .BTW as an update I got in my car this morning about 20 minutes ago and started the car up and the heater kicked on .Can you say intermittent? 'splain that one,Lucy :)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Sun, 24 Feb 2008 14:38:01 +0000, ahso#1 wrote:

I can explain it.
The car is 17 years old. These kind of things happen on cars that old. Get rid of that POS and get something newer. Problem solved.
--
"Ubuntu" -- an African word, meaning "Slackware is too hard for me".


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Right now the family and I are in a cash crunch so till that issue is resolved I guess I gots to do what I gots to do .

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Related Threads

    Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.