92 Accord 4WS, ABS pump running

Ciao a tutti,
I have a very happy 92 accord 2.2 4WS 66k.
The ABS charge pump is running three or four times a day. I have changed the fluid and bled the system. I am not losing any fluid & can find no
leaks. The ABS light does not come on. I am thinking of popping in to a Honda dealer for an ALB diagnostic. I have access to a local breakers yard with several suitable Accords to donate parts so could change: the pump, the pressure vessel, modulator etc. In fact everything. Any suggestions?
Pip pip
--
Chris Notton
Replace "nospam" with my surname to reply by email
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Chris wrote:

----------------------
Did you bleed just the brakes, or did you bleed the aBS as well? The dash lamp may be burnt out. Perform the 'lamp Check', as described in your manual, or prove the ABS is working on some dirty roadway.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

maintenance bleeder on the pump (power unit) which is stuck! Do you think it could be air in that?
Pip pip
--
Chris Notton
Replace "nospam" with my surname to reply by email
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Chris wrote:

Which reservoir went empty?
remove the obvious underscores and contact me, I'll send you a PDF about Honda aBS.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

after the fluid change & refill to the "max" line, but has not dropped since. The pump runs for about 20-30 seconds & then stops, this happens three or four times a day. Traffic, highway, hot, cold, doesn't seem to make a bit of difference! I have sent you an email Curly, thanks! Pip pip
--
Chris Notton
Replace "nospam" with my surname to reply by email
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.