96 Accord O2 sensor replaced but still got 41

The CEL light came on about a week ago. I got 41 and 65 error codes. After I replaced the rear O2 sensor (Denso, Part#234-4601). The CEL light still come on with only 41. Anyone any suggestion what should I check
next ? Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

According to my code list: 41 Primary oxygen sensor heater 65 Secondary oxygen sensor heater
--
NEWSGROUP SUBSCRIBERS MOTTO
We respect those subscribers that ask for advice or provide advice.
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

thread "Honda Extended Emissions warranty 96-97-98..." by Stephen H. Maybe you can spend Honda's money instead!
Mike
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have took it in once for the O2 Sensor recall when I got around 120k. Now I got over 170k. I dont think it still cover by the recall.
I keep thinking the 41 and 65 codes are related to rear o2 sensor and forgot about front o2 sensor. Yeap, the front o2 sensor has 0 ohm..
Thanks,

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.