97 honda crv stutters

I have a 97 crv and a year ago it started stuttering when I hit the gas...but not all the time. I took it to the shop and they said it was my ignition module $600 to fix..the minute I left it still did it so I
took it back and they said they just had to reset the computer. It was fine for a couple of months then did it again...took it back and they said it was bad gas...$225 to clean injectors.....then it did it again...I took it to different places and they all want $120 just to look at it and put it on the scope. It is worse when the air conditioning is on. It doesnt do it if I use cruise control..only when I go to speed up or go up hill.....any ideas.....I feel like I am getting the run around.
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

check the valve clearance. if it's very tight on the exhaust side you need a new cylinder head. there is a service bulletin on this. notice it's a bulletin and not a so called secret recall! Chip
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thank you for advice but unfotunately before I could act on it ....the car got worse.....3 times in two days I have lost all power while driving. I was on freeway doing 70 and everything shut off and car died...except radio.....any clue..thanks
"mandi" wrote: > I have a 97 crv and a year ago it started stuttering when I > hit the gas...but not all the time. I took it to the shop and > they said it was my ignition module $600 to fix..the minute I > left it still did it so I took it back and they said they just > had to reset the computer. It was fine for a couple of months > then did it again...took it back and they said it was bad > gas...$225 to clean injectors.....then it did it again...I > took it to different places and they all want $120 just to > look at it and put it on the scope. It is worse when the air > conditioning is on. It doesnt do it if I use cruise > control..only when I go to speed up or go up hill.....any > ideas.....I feel like I am getting the run around.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
mandi wrote:

Your CR-V was the subject of a major safety recall http://www.tegger.com/hondafaq/tsb/crv/x02-031e.pdf The dealer should have caught that one.
You still need to get the valves adjusted to the LOOSE SIDE of the spec ASAP, or you'll be doing a head replacement. If you are in North America, your owner's manual has and (intentional) error in it.
30,000 miles per adjustment is correct.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.