Accord 2.0i se 1998

1. Keyless entry not being used because I am waiting for a new fob. Using key to door lock for access which has been working fine until now. Central locking is working but the alarm is no longer setting and
the alarm LED remains off. Basically the alarm is no longer effective...
2. New brake pads all round and new rear caliphers and brake system ’bled’ thoroughly. Foot brake works fine but hand brake, which is auto adjust, doesnt hold effectively even at the highest level! What am I missing here?
Would be most grateful for solutions
Fiddler
--
Posted at author's request, using moderated http://www.AutoBoardz.com interface
Thread archive: http://www.AutoBoardz.com/Accord-0i-se-1998-ftopict247867.html
  Click to see the full signature.
Add pictures here
βœ–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Fiddler wrote:

don't you think thats a function of not having the fob?

not adjusting correctly. when the pads were replaced, the adjuster probably wasn't assembled right. buy the honda manual and follow the re-assembly instructions. make sure all parts are clean and free to move.
Add pictures here
βœ–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
1 Alarm is activated by key fob. 2 There is a manual adjustment on the hand brake, under the car, to get major slack out, auto adj is just to keep it snug.

Add pictures here
βœ–
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.