Brakes

Does anyone have any ideas why the red brake warning lite on my 2001 Accord 4 cyl. comes on intermittantly, fluid level is good, handbrake is off( auto
tranny but I activate the brake monthly). Usually appears after car has sat overnight and clears after 10 k.m.'s, brakes and ABS working fine, any help appreciated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
scapa wrote:

make sure its completely full. how many miles? front pads ever changed?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Accord
auto
sat
help
The same problem occurred on my 01 Prelude. It was the float and apparently there is a TSB on it. I imagine it would be the same for the Accord.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

There is indeed.
http://www.tegger.com/hondafaq/tsb/accord/x03-078e.pdf
--
TeGGeR

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

You only stop your car was a month? Every time the car is stopped or parked, the hand brake should be applied.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.