Crazy Wipers

1993 Accord LX 4Dr Auto
Ok. 2 days ago, my wipers starting coming on when they are set in the off position and would not stop. The only way I could get them to turn
off was by unplugging the fuse to them, but unfortunately, that also kills my Radiator/A/C fans which is not good. I can't figure out why it's doing it or how to stop it so any help would be greatly appreciated.
The wipers work fine in all speeds, but they will not turn off at all.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

A short somewhere on the line, or your control stalk. I would check the control stalk. See if unplugging the stalk wires (under the steering column) and then putting the fuse back in stops them from coming on spontaneously. If so, you know it is that short wiring harness or the stalk itself. If they still come on, you've eliminated part of the chain as an issue.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sounds like a good game plan. I'll try that tomorrow and follow up. Thanks for the advice.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tried the unplugging the stalk wires and it kills the wipers and fans still.... I also tried unplugging the grey connector by the firewall that attaches to the wiper motor, and it does the same thing. I can't figure out the relation. Does anybody know where the wiper relay is in this accord?
Thanks for all your help.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.