Dash lights out

i have a 94 civic automatic and the dashboard lights all are not lighting up anymore. could it be a fuse blown? or if 1 bulb goes out do they all go out?
thanks for any advice.
-jeff
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jeff wrote:

check fuses, then fiddle with the dimmer.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
the fuse is good. that fuse controls the license plate and tail light bulbs and they're lighting up. the gear indicator thing on the dashboard will light up with the lights off but when i turn on the park lights it goes out. the dimmer is doing nothing. if anyone thinks they know what could be causing it please let me know. thankyou.
-jeff

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 3/22/07 9:58 AM, in article eQwMh.8506$ snipped-for-privacy@newssvr13.news.prodigy.net, "Jeff"

There is a dimmer relay that is powered by the headlight relay (no separate fuse). On a '96 its in the underhood fuse box. With luck, yours will be similar. It could also be the dimmer control itself. My '87 Ford went through several of them.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

The dimmer relay is just for re-directing power to your high beam headlights.:-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 3/22/07 11:56 AM, in article snipped-for-privacy@e1g2000hsg.googlegroups.com,

Obviously, the brain is not working this week. I think I'll just stop for a while...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sounds like the dimmer/Rheostat switch.Should be three wires going into controller on switch.Jump the RED and the RED/BLACK wires.If lights come on,brightness controller in switch is defective.Also check for a good ground on the BLACK wire.You could by-pass the switch all together by hooking up the red and red/black wires direct.:-)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
they did come on again on my way to work but when i got off work tonight they went out again. i'll look for that relay. thanks for your help.
-jeff
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.