dragging sound?

last night when I went to back up I noticed a sort of dragging sound in my 06 accord.. I got out and checked the wheel wells to see if something was
caught in it, I didn't notice anything, but I pulled forward it didn't make that sound. so I stopped and backed up again, and sure enough, it still made the sound. now this is an I4 5M sedan and the sound I'm saying is not the usualy sound a manual tranny makes when you back up (that sort of low pitched wurr) but more of a dragging 9is the best way I can describe it) any clue as to what this might be?
-N
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

make
made
any
Did you look under the car?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Steve Mackie wrote:

---------------------------------------
Maybe you just found out where your neighbor's cat went.
Tell us the mileage and we'll have better answers, or wait until Wednesday.
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

How long sisnce the car was driven last? Sounds like a bit of rust on the rears.
--
TeGGeR

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Sorry, incomplete last post. I meant a "bit of rust on the rear BRAKES".
--
TeGGeR

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
sorry, should of given mroe information. the car has about 5500 miles on it and is driven daily (it was driven that day and sat in the driveway for a few hours (wasn't raining out or anything) so I'm not sure it's rust. I did look under the car and didn't see anythign either. after listening more indepthly, it really sounds like it's comming from the front drivers side tire, I've checked it a few times (both the tire and the wheel well) t see if the tire was low or somethign was in there, but nothing that I can find.
-Nick
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had this happen on my 98 civic once. It ended up being a pebble caught between the back of the brake rotor and the flimsy metal back plate. Used a long screwdriver to pop the pebble out, and no more noise.
t
Dr Nick wrote:

--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/honda-cars/200605/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.