Fuel Injector code

I have a 1991 CRX w/1.5L dual-port engine. Just put in a new block. Haven't been able to get it to start. Keep getting a code 16 (injector code).
Checked the resistance on the injectors like the book says. They check out OK. Even tried putting in a couple of other ones that I had. Still get the code. Checked the main relay, it's OK also. Anybody got any ideas? Thanks.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
DD wrote:

it /is/ the main relay. unfortunately, it's an intermittent fault, so just because you tested it a couple of times and it shows ok, doesn't mean it's not the fault. pull the relay and either resolder or replace. go to tegger.com and check out his section on relay repair & replacement.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks for the help. It wasn't the relay. I went to tegger.com to research it like you said. It was a stupid ground wire near the thermostat that comes from the ecu that didn't get attached. Hooked it up and it cranked immediately. Sure would have been nice to know a week ago. But better late than never.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
DD wrote:

ok, glad you got it fixed! gotta say, tegger's diagnostics on that relay thing are /way/ better than any manual!

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.