Honda Integra Type R DC2 Problem!!!

Please help!
My 99 Integra began coughing and spluttering on friday. I was driving normally and stopped at some traffic lights, I set off but thought I
was in 3rd gear as it struggled, it was in 1st gear and eventually I got the revs up and moved off, it felt like the timimng had been knocked out.
I stopped and it stalled, but then started and ticked over around 1000rpm, but if i put my foot down it died again.
If i gently added pressure to the gas pedal, it went slowly up the revs but if i lifted the clutch it died, even from 6000rpm.
Its been main dealer serviced all its life and Ive had it 3 years. Its wanted for nothing and have had a rear wheel bearing and a new battery in 3 yrs.
Does anyone have any ideas?
Many thanks in advance for any help
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
raiderman77 wrote:

timing belt skippage. driving in this condition could be very costly if you get valve strike. suggest you check belt tension asap and don't drive until it's fixed. [incorrect belt tension is very common with inexperienced techs]. google the honda groups for past posts on how to tension correctly.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
raiderman77 wrote:

No CHECK ENGINE light? Could be water in the gas, forgot to adjust the valves, timing best jumped a tooth, igniter failing.
Are you sure your dash lights are passing the 'lamp check', per the owner's manual?
What's the mileage and did you have the valves adjusted?
'Curly'
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Guys thanks for the response
The car had valve clearances done in August, its in now for a belt change and has had some new spark plugs fitted.
There are no warning lights, and it seems like its mechanical. Hopefully the belts and the plugs will sort it.
I suggested to the backstreet garage guy that first looked at it that it was a timing issue and that it may have jumped a notch. he said not and that hed plug it in but then let me down,,
So.. its now in the Honda dealer, who offered a half price belt change, so maybe Ill be happy later when he tells me its all ok and that the plugs, belts and timing adjustments have done the job..
This car is a total gem, ive driven it hard for 3 years, and I mean hard!! and this is the first time its ever coughed and spluttered.
Thanks again guys, very much appreciated.
"motsco_" wrote: > raiderman77 wrote: > > Please help! > > > > My 99 Integra began coughing and spluttering on friday. I > was driving > > normally and stopped at some traffic lights, I set off but > thought I > > was in 3rd gear as it struggled, it was in 1st gear and > eventually I > > got the revs up and moved off, it felt like the timimng had > been > > knocked out. > > > > I stopped and it stalled, but then started and ticked over > around > > 1000rpm, but if i put my foot down it died again. > > > > If i gently added pressure to the gas pedal, it went slowly > up the > > revs but if i lifted the clutch it died, even from 6000rpm. > > > > Its been main dealer serviced all its life and Ive had it 3 > years. Its > > wanted for nothing and have had a rear wheel bearing and a > new battery > > in 3 yrs. > > > > Does anyone have any ideas? > > > > Many thanks in advance for any help > > > ================================== > > No CHECK ENGINE light? Could be water in the gas, forgot to > adjust the > valves, timing best jumped a tooth, igniter failing. > > Are you sure your dash lights are passing the 'lamp check', > per the > owner's manual? > > What's the mileage and did you have the valves adjusted? > > 'Curly'
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.