Honda timing belt tension

I just replaced the timing belt on my 2000 Honda Accord and it sort of runs OK. I am not sure I did it 100% right. There is grinding noise from the timing belt teeth now and then when the engine runs slowly. I
drove the car to work today on the highway and it runs fine when the engine is up to speed. The Honda manual was not too specific on belt tension. I took the car apart a second time and the belt tension seemed OK. I am wondering if the belt will stop grinding when it wears in.
I was hoping to take a long Thanksgiving day trip, but I don't know if I can trust the car. I could give up and have the dealer look at it but I hate to give up.
Any suggestion on checking the timing belt installation and tension myself?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Are you positive that the noise is in fact the belt? Did you change the water pump? Does the Accord have a single "serpentine" drive belt for the alternator, ac, and ps pump? If not and they are separate belts, you had to remove them to get at the timing belt so maybe you have incorrect tension on the alternator, ac, or ps pump. If so, the noise could be coming from the bearings in any one of those. If you can get your hand or a finger in there carefully while the engine is running, try touching the timing belt cover and see if you can "feel" the noise. Check the covers, make sure they aren't loose or vibrating.
I've done the belt twice on my 99 Civic. The manual shows the sequence of installation on the belt pulleys: crank to tensioner to water pump to camshaft. The tensioner pulley is then loosened so it springs back into place and applies tension. The tensioner should move freely without binding. The timing marks are then rechecked. Then the engine is then turned about five turns. The timing marks are then re-checked again. If ok, the tensioner is loosened 1/2 turn, the engine is turned 3 teeth on the cam pulley, and then the tensioner is retightened.
I don't know if the belt itself would be "grinding".
Pete

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.