New Civic problem

I have a 2007 Civic LX automatic with 500 miles on it. Today I noticed when I am driving between 1-5 mph I get a metallic scraping sound coming from the front somewhere. There is nothing dragging and
it only happens when moving forward at a very low speed. I am taking it to the dealership to have it looked at soon but I am wondering what it could be and if I should be worried about driving it?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
bluerave wrote:

That's the ABS system initializing itself. It's normal.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

My previous car, an 03 Civic, had ABS and I never had anything similar to this. It does not happen when I apply the brake and it mostly happens at very low speed and occassionally it will happen for half a second while driving at higher speeds (around 65-70 mph).
This sound is similar to dragging a shovel down a concrete road. It is a very irritating sound that gets worse when I make a turn, but only at speeds less than 10-15 mph.
I am taking it in tomorrow.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Seems the problem was a rock that got stuck in the braking system, nothing to worry about :)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I don't think ABS would have made noise like that, at least not for mine.
Keep us posted on what the mechanic gonna say.
_____________________________________ Free Tips to Save Car Gas Bill & Much More @ www.HowCanISaveMoney.com/tips03.htm

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.