Newly Installed Timing Belt Noise

I have a 1992 Accord Wagon, 2.2L engine, 189,000 miles, this is the second time I have changed the timing belt. I had my local mechanic change the timing belt and he also changed the water pump, crank and cam seals, fan
belts, and valve cover gasket.
After the work was completed, my engine sounds much louder and the tone of the engine is lower than before. It sounds like someone has tried to soup up my engine. I took it back to the mechanic and he thinks it sounds fine.
Should the engine sound different after the timing belt and water pump were changed?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Is this a loud hum or whine?
Timing belt may be too tight. Common error.
--
Tegger

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tegger wrote:

I have a loud hum like a hole in the muffler. I also have a screeching sound when I start the engine with my air conditioner on. When I turn it off it is better, but sometimes is still there. The engine sounds tighter than it was before. Thanks for all the responses.
--
Message posted via CarKB.com
http://www.carkb.com/Uwe/Forums.aspx/honda-cars/200708/1
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

<shakes head>
Why do I answer these posts?
--
Tegger

The Unofficial Honda/Acura FAQ
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tegger wrote:

nah, it's "why do they /ask/ these posts?".
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Tegger wrote:

OK. Loud Hum.
--
Message posted via http://www.carkb.com


Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Check the air filter housing, I had some work done once and after I got the car it sounded like the muffler had fallen off.. turns out the air filter housing wasn't completely clipped back together...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
dce wrote:

no. something is messed up.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.