Squeek only above 45mph

I have a squeek that is driving me crazy. It sounds just like the belts squeeking, or brake pad sensor (when pads are low), but it only happens at speed. Not if I run up rpms in garage. Brake pads are
new. Goes away below 45mph. Above 45mph, the squeek does not change if I press on brakes. Its been there for a month now, very reproducable. Any ideas where this could be coming from?? Any ideas how to find this? Thanks!
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
reid ( snipped-for-privacy@000.com) writes:

shield. The sound appeared to be coming from a much different place than the heat shield was. Dan
(This account is not used for email.)
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

WHAT KIND OF CAR???? [make,model,year,3-door,4-door]
where is the noise coming from,front back,left side,R.side....
It does make a difference.
Sheesh!
--
Jim Yanik
jyanik
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Honda Pilot 2003, 4 door with hatch, AWD, and I can not tell where the noise is coming from. I get my teenagers in the car, and everyone thinks its coming from a different place - but I think its from the front. I got under the car today and looked for anything loose that could touch moving parts - even looked for signs of rubbing since most of the underside is dirty. Nothing. Im thinking of running hoses under the car to different places so I can listen to different areas when Im driving - but that may be crazy too.
"Jim Yanik" wrote: > reid
> > > > I have a squeek that is driving me crazy. It sounds just > like the > > belts squeeking, or brake pad sensor (when pads are low), > but it only > > happens at speed. Not if I run up rpms in garage. Brake > pads are > > new. Goes away below 45mph. Above 45mph, the squeek does > not change > > if I press on brakes. Its been there for a month now, very > > reproducable. > > Any ideas where this could be coming from?? > > Any ideas how to find this? Thanks! > > > > WHAT KIND OF CAR???? [make,model,year,3-door,4-door] > > where is the noise coming from,front back,left side,R.side.... > > It does make a difference. > > > Sheesh! > > -- > Jim Yanik > jyanik > at > kua.net
--
Posted at author's request, using http://www.AutoBoardz.com interface
Articles individually verified to usenet standards. Visit URL to contact
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had the same problem (96 Accord Coupe 5spd EX 4 cyl) the front clamp on the exhaust heat shield corroded off. At highspeed (75) the airstream dragged the front of the shield down far enough to touch the roadway, Replace the clamp or remove the shield.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.