2001 tiburon starting problem

recently it has not started for no apparent reason. It turns over just fine but it's as if there is no fuel or no ignition. It's done this several times now and sometimes if I activate the door locks and then try
to start it, it starts fine but this doesn't always work. It's like there is a glitch in the computer or something. It's as if there is no power to the ignition, even though the starter operates normally. Anyone have any ideas at all? Is this possibly a sensor problem, ie antitheft or something. I'm just guessing here as I have no idea.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Also, this isn't a constant problem. It may go a few days without doing this or a few weeks between episodes...
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Does the vehicle have an antitheft system installed? If so, do you know what it does? Is it a Hyundai system?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"gaylen grandstaff via Car" wrote: > recently it has not started for no apparent reason. It turns > over just > fine but it's as if there is no fuel or no ignition. It's > done this > several times now and sometimes if I activate the door locks > and then try > to start it, it starts fine but this doesn't always work. > It's like there > is a glitch in the computer or something. It's as if there is > no power to > the ignition, even though the starter operates normally. > Anyone have any > ideas at all? Is this possibly a sensor problem, ie antitheft > or > something. I'm just guessing here as I have no idea.
Sounds similar to the problem I just experienced with my 95 Sonata. They changed out the fuel pressure regulator and it seems to be OK so far - although it has only been a couple of days!
--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.