2007 Santa Fe - Headlights - both lows gone at same time

My wife accidentally set off the security alarm on her 2007 Santa Fe last night. After turning it off and driving home she realized the headlights weren't working. Turned out the highs work but, the low
beams on both sides don't work. Seems odd that the low beam would go on both lights at the same time. Could this be somehow related to the incident with the alarm? Is it some type of security feature, to disable the low beams? She bought this when it was one year old, and it didn't come with the owners manual. So I can't look this up in there. Thanks
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Most likely both bulbs are out. Beginning with the 2007 model year, headlamp bulb replacement warranty was reduced to 3/36.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Yeah, before going out and buying bulbs, I took one out. And it was burned out, along with the other one. I'd never seen that before, where both sides burned out at the exact same time. I don't think it was moisture... it wasn't raining. Seems like it would have had to been a short of some kind, almost at the time that the security alarm went. Anyway, they're working fine since being replaced.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

More likely, one burned out and wasn't noticed until the second burned out.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.