Front speakers not working

I have a new Hyundai Accent (2008), it came without a build in radio, so i used my mp3-radio from my last car. I bought an adapter made for "Accent since 2005", radio is working, but
only the rear-speakers. Front didn't. Anyone an idea?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I'd guess that either the adaptor is incorrect or the vehicle came without front speakers.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I,m only asking because I forgot once, you havnt got the FADE control on rear have you?.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Am Sun, 05 Apr 2009 18:20:12 +1000 schrieb John:

i'm now sure that it is not the adaptor

Never heard of a car without frontspeakers, there are even cables to the front-speakers and there is nothing in the internet about an accent without front-speakers.
i will check that, if there are frontspeakers but they did not work, i will check for warranty (it's a new car)

i check that. if i put fade control to front-speakers, i hear nothing. fading to front is like reduce volume.
thanks for answers
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Okay, whatever is positioned between panel and door, it is the hell not a speaker.
But... 8900 Euro for a new accent minus 2500 euro from the government is a good price for a car anyway. even without a front speaker.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.