Has the newsgroup alt.autos.hyundai died?

G'day
I've been off the air for a few weeks and was using AIOE as a free news- server. On coming back on line there weren't any messages in a few of my
newsgroups - including this one.
Any reason....there is usually one or two a day.
If there is a problem with my free news server can anyone suggest a replacement
Neville Kingsthorpe QLD Australia
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I use Google Groups, personally:
http://groups.google.com/group/alt.autos.hyundai
It makes available an RSS feed, which I use to follow the group in Google Reader.
-M

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Mon, 30 Nov 2009 04:00:31 +0000 (UTC), Neville MADDEN

**AT&T dumped their NGs, so I found this one:
http://www.eternal-september.org /
Except for a glitch a week ago, it's been perfect for months now. Also, they do a good job of dumping a lot of the spam before it hits your newsreader.
kaboomie
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
And I have a hunch that people just got busy in the days before Thanksgiving. I've noticed that in years past as well. But otherwise everything seems okay.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Neville MADDEN wrote:

Neville,
Welcome back on line did the move go OK?
John
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.