Hyundai Service Technology Website

I signed up for the subject site and received a password. Unfortunately I cannot access the siteafter many tries. Any others note this problem? Thank you,
Seamus J. Wilson
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
try turning off popup-blockers
--


"Seamus J. Wilson" < snipped-for-privacy@cox.net> wrote in message
news:EqmKf.712$m63.493@fed1read05...
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thank you for response. Turning off pop up blcocker did not solve proble. Unable to access. Best, Seamus J.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Seamus, yes, same problem here. I had to sign up again after it did not recognize my email & ps. not even after trying to retrieve "lost password" Dave

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I also find I need to use Internet explorer on the site. It seems to be made by someone or some program very MS oriented so it won't work on Firefox or with hgh security settings on anything.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
ill try again, but im using microsloth exploder.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.