remote starter question for group.

My 2001 santafe remote start only works when I hold the remote 1 ft. from the antennae.. Is their a resource or faq somewhere that might help in troubleshooting?
Obviously the antenna is a logical place to start,I tried the only installer in town,but they wont touch it because they did not install it. nearest city is 5 hrs drive. the remote start is an astrostart 11`00 or 2100 series. thanks for your help. zenox.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Have you changed the battery in the remote?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Yes ed,plus I checked them with a meter to make sure they were ok.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
zenox wrote:

That being the case, I would suspect a broken antenna connection in the receiver.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Easiest fix is to hard wire it with a 500' extension cord.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Hey thanks I will try a 6 ft one first to see if your suggestion holds water,then I`ll run out and buy a 500 ft one.if it works. Should I also wrap it in foil to stop the aliens from taking control of my santafe when I sleep? They already abduct me at night when im asleep and force me to do things I cant talk about here<g>

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.