'91 trooper problems

I have a '91 trooper w/a strange problem..... The air conditioner, fan, heater, vent, defroster - everything has quit....worked fine one day - nothing the next.
It's been in the shop now for 2 days and the mechanic said he can find nothing wrong except it doesn't work. They've tried all the expected things - fuses, relays, etc. He is not an Isuzu mechanic and doesn't have the wiring diagram though. Is there an obvious place to try that we're missing? Any suggestions appreciated. Thanks, Sherman
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

From my own experience, the Isuzu's have a strange feature that turn off all the aforementioned accessories if the engine isnt ACTUALLY running.. I know if I turn my ignition to ON, those accessories dont come on, until I actually START the engine. My guess is, it is likely the sensor used to tell the accessories that the engine is running.. some sort of relay..
Chuck Burns
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
This is kind of as suspected.....problems now is WHERE is such a switch, relay, fuse, etc..... not in the fusebox - they've all been checked......

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Well.. I havent *yet* had this problem, but I would wager a guess it's either:
A) in the steering column
B} it's controlled by the computer..
Has your mechanic friend ran a computer diagnostic on the Rodeo?
Chuck Burns
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.