1979 300d will not start

The glow plug dash light does not come on. The engine turns over but will not fire up. I've changed the relay pack that is before the first glow plug the fuse was blown and had over heated melting the left side
of the relay box along with half the wire leading to the first glow plug. What do you guys think?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
get 5 new glow plugs replace all of the wire and connecters from the plugs to the relay box.
USE THE PROPER SIZE WIRE and connecters.
they may have a pre made harness that would make your life easier.
the case, minus a few cans!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Check the resistance of the plugs, sounds like you have a shorted one or more. They genrally measure a little less than an ohm so if you find one close to 0.1 ohm you found the short.
--

73
Hank WD5JFR
"wedgeii" < snipped-for-privacy@yahoo.com> wrote in message
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I think "ick", what a mess.
Beru sells a retrofit kit: relay and FOUR GPs (owner must buy a fifth GP) that may fit your car, otherwise its off to a salvage yard for a replacement relay and harness. It won't start without working GPs and don't use starting fluid as that risks cracking the prechambers.
www.beru.com
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.