1981 300SD oil pump failure

____ Hello,
Oil pump chain in my 1981 300SD 617.951 engine (267,000 km) failed early this summer. Failure was most probably due to severely worn pump chain
tensioner (plastic part). High resolution images of the failed parts can be viewed at http://24.108.159.23/misc/mercedes /.
Q??: How many of the group's readers have seen this failure or have heard of it?
Because cylinder #1 big end bearing looked ok, garage mechanic replaced oil pump, pump chain, tensioner, timing chain, guide and tensioner. After 1,000 km cylinder #1 bearing failed. Conclusion: oil pump failure most likely causes bearing related failures, necessitating engine overhaul.
Q??: Does the group concur with above conclusion?
Current status: Failed engine sitting in workshop ready for tear down and detection of further failures this winter. Replaced failed engine with locally available 617.952 type (from wrecked W123 wagon). Blanked off hydraulic pump drive. Runs well, good power, no smoke, fuel consumption is 12.7 km/l (35.9 miles/IMPG = 29.9 miles/USG) in mixed highway/city driving.
--
Regards / JCH

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
One has to agree with your conclusion for that's what actually happened!
It's very tight in there. If a part or broken piece from say the vacuum pump falls down there it's a disaster.
Only an engine rebuilder sees enough motors to opine on the plastic part's wear as being a cause of pump chain failure.
My manual has a picture of that chain tensioner; it never occurred to me that it was plastic!
The one in your motor looks considerably worn after "only" 165K miles - unusual.
I've only read (here) of one other oil pump failure but it wasn't clear if the pump failed or the driver let the leaky motor run out of oil.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Engine was too young to die. I suspect oil starvation occurred as is your case... However, it is very unusual to have this problem. You would have been able to see what is wrong in your instrument cluster that oil pressure is not high enough.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.