2004 Command System No Audio

The Command sSystem on my 2004 S-Class went south again. Second time this week. Only 1500 miles on the car at this point.
The dealer says there is nothing they can do until the system fails
completely.
Is anyone else having a similar problem with their 2004 Command System.
PS. I posted a message to this board about this subject last week. Now that message is gone. Has anyone else had their message(s) deleted from this board?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have a 04 S Class. Same problem as you have.
New Command System software is promised to arrive this week.
MB certainly dropped the ball on this one. Many other cases of this!
--
Eliyahu (Eli) Ross
"No good deed goes unpunished."
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I'm having a different sort of problem on my 2004 E-500. The telephone system doesn't pass the amplified antenna signal to the V60i cell phone causing all sorts of dropped calls, etc. Dealer has already replaced the cradle and the antenna splitter with no difference. We are now going to change out the telephone (which works properly when not in the car!).
One more note of interest. My navigation system reported this weekend that there was no NAV DVD in the unit and to install it!! Of course, the DVD was in the reader. The only way to convince the system that it existed, was to shut down the car for 5 minutes and then restart. All was well then with the NAV.
Anyone else heard of this?
Harris

that
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Now that you mention it. My NAV did the same thing one time. Within the first two weeks of owning the car. Arrggh!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I have the same problems (not the phone since I dont have a phone) with my Command System.
Awaiting new software thiss week for this terrible set of problems.
--
Eliyahu (Eli) Ross
"No good deed goes unpunished."
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jim, your original message was posted Jan 27 and remains on the NG. Perhaps you need to expand your browser's message inventory limit so it retains messages longer. Tom
The original message was:
Yesterday the audio stopped working for the Command System. No radio, CD, nothing. No sound but Command System appeared to be working normally. The video display was on, Navigation system was working (except for the audio), and all of the buttons seemed to function normally.
Here's what happened. I got in the car to go to work and put the key in to ignition. As soon as I did I heard an awful scratching sound come from all of the speakers. I then turned the car on and drove to work as normal. About halfway there I turned on the radio for the first time that day and no sound.
At the end of the day I got back in the car, turned the radio on and now
it's working.
Took it to the dealer, Caliber Motors in Anaheim, CA and they said they have begun to see this problem. There was nothing they could do about it because even if they ordered another Command System it was on back order from Germany.
Should I be concerned that the dealer is even thinking about ordering a new Command System for my car even though it's working.
BTW. The car is and 2004 S430.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thank you Tom. :)
I use Outlook Express for my news reader. Under Tools, Options, Maintenance, I unchecked "Delete News Messages after X number of days." My system was set for 5 days. Probably the default setting.
Thanks again,
Jim

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.