'85 300D Location of engine speed sensor

I'm trying to locate the engine speed sensor on my California spec 300d. My compressor and my tach are both not working and I have read that they are both enabled by the impulse fro0m the speed sensor. I
just don't know what I'm looking for. Any help will be greatly appreciated. Gary Coppola '85 300D '80 300SD
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It is in the rear adaptor plate on the back end of the engine. Down on the side edge. The harness comes up and connects to a 2 pin plug at the top of the firewall in the center, above the valve cover. It is where #233 is pictured here: http://www.detali.ru/cat/oem_mb2.asp?TP=1&F 3193&Ma7%2E952&GAr2%2E120315&CT=M&cat3&SID&SGR5&SGN You need to check it with a multi-meter that does AC voltage. Unplug it and check the voltage at the 2 pins of the sensor side of the plug. You need greater than 0.5 volts AC ~ at idle, should be around 4 volts.
If you do not have it, either the sensor is bad or the flywheel is bad.
If you do have the voltage, then you need to start tracing the signal. The rpm signal goes from the sensor to the EGR control unit mounted in the right kickpanel. From there it goes to the tach and to the klima relay mounted in front of the fuse box. The EGR control unit is controlled by an overvoltage relay and the 10 A fuse may be blown. It is under the dash on the right side.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Motorsforum.com is a website by car enthusiasts for car enthusiasts. It is not affiliated with any of the car or spare part manufacturers or car dealers discussed here. All logos and trade names are the property of their respective owners.